Not even a headline: EOL for Lotus Foundations Appliances

I am really sad about it. I liked these boxes.

October 26, 2010

Effective October 31, 2010, IBM will withdraw from marketing the following IBM System x products. After this date you can no longer obtain these products directly from IBM.

You can obtain these products on an as-available basis through IBM Business Partners, resellers, or distributors.

9234AC1
9234CNU
9234DNU

Replacement: none

There may be a lot of good reasons, why IBM will not bring a replacement. But I get the impression, that IBM looses another opportunity to gain market share in the SMB market (I mean SMB by internationally accepted standards, not IBM standards).

That‘s what I like about Lotus Foundations

Last week we (finally!) found a CMS system, that seem to fit our needs. Concrete5 is almost perfect for people like us, who hate to fiddle around with websites. Together with Lotus Foundations it is a perfect match.

  1. Create a team
  2. Copy the files for concrete5 in the WWW folder of the team
  3. Add a virtual web server

That‘s it. 3 Minutes of work. Most of it sipping tea while copying.

Unfortunately IBM just does not get the grips, how to bring Lotus Foundations to the market.

I mean I like my Mac but…

…does it really have less problems then a Windows machine? I have had this MacBookPro 15“ for a year now, but was it a step forward from my old trusty IBM (not Lenovo) ThinkPad with XP? Not really. I expected more. More speed, less problems.
Let’s start at the bottom. We use a Lotus Foundations Appliance and that works flawlessly with Windows. Finder on the other hand, has huge problems. Sometime it takes ages to connect to the file server. Especially on our Lotus Foundations demo box. If I want to copy files to LF, very often I can not do it with finder, due to permission problems (no problem in Windows, and no, it is not a problem of the user).
If I click on „Programs“ in Finder, boy does it take long, until it shows the list.
Finder is extremely slow in opening a folder, too.
Now we look at Lotus Notes. Since I have 8.5.2 it got worse. I don’t think it is faster then 8.5.1.
(I use Windows 7 in VMWare Fusion and there the Notes Client is faster). 
When I start it up, it comes in the foreground every few seconds. Can’t it just stay in the background, until it is ready?
Whenever I switch from Notes to for example Firefox, Notes does something that looks like a reload of the whole Notes screen and comes back in the foreground. Also the menu bar keeps all the Notes menus, even if I have activated the window of another application. I have to move the cursor over the menu bar to make the menu items appear.
If I click on any icon in the Dock, that application comes in the foreground, not Notes.
 Notes 8.5.2 crashes much more then 8.5.1.
… it does definitely not „scream“.
Oh, and Firefox
I never got any drop down list in the search until yesterday.
I really like iWork.
Right now, the cursor disappeared, while writing this text.
That happens once in while in Notes, too.
iPhoto? Great
… but overall?
Do I want to go back to Windows? Who knows? Probably one day I find out, why my Mac is so slow and I get some insight why everybody tells me it is such a cool gadget.Probably the same reason, why everybody tells me Outlook is the better mail client … because everybody says so.

BTW: Windows bores me to death, too. Apart from a few new features, there wasn’t really a huge step forward in the last 20 years. People still mess around with folders in file systems and use MS Word as a information storage system.

Other Mail Servers on Lotus Foundations … not that easy

Yesterday I tried to install other mail servers on Lotus Foundations

Kerio:
error: Failed dependencies:
libuuid.so.1 is needed by kerio-connect-7.1.1-1951.linux.i386

I can‘t find that lib for 32bit.

Zimbra:
Checking for prerequisites…
FOUND: NPTL
MISSING: sudo
FOUND: libidn-0.6.0-14.2
MISSING: gmp
FOUND: /usr/lib/libstdc++.so.6
Checking for suggested prerequisites…
FOUND: perl-5.8.8
MISSING: sysstat does not appear to be installed.

###WARNING###

The suggested version of one or more packages is not installed.
This could cause problems with the operation of Zimbra.

Do you wish to continue? [N] y

###ERROR###

One or more prerequisite packages are missing.
Please install them before running this installer.

Installation cancelled.

Bugger. I know that Julius in France does it.

Next one.
Zarafa:

Zarafa Outlook Sharing, version 6.40.2-22452
(C) Copyright 2004-2007 Zarafa, The Netherlands
Please visit http://www.zarafa.com/ for more information.

Zarafa requires MySQL 4.1 or higher. Please upgrade your MySQL
database and restart the installer.

Bugger again…
I think the best bet is on Zimbra. Let‘s see if I can get the missing parts.